Home World Forum
Stars! AutoHost web forums

Jump to Stars! AutoHost


 
 
Home » Stars! 2.6/7 » The Bar » Trouble getting the -dp command line to work
Trouble getting the -dp command line to work Sun, 18 June 2017 23:05 Go to previous message
Tenderfoot is currently offline Tenderfoot

 
Crewman 3rd Class

Messages: 6
Registered: May 2017
Greetings.

I've started my first multi-race testbed and run into a bit of trouble.
I'm running DosBox (downloaded here the DosBoxC package) with the following paths:

C:\Stars\Universe, where the game files are
C:\Stars, where the stars.exe is
C:\Windows, where Windows is

Now, I got the "windows\win /n c:\stars\stars.exe -x -a c:\stars\gamename.def" to work.
However, when I try "windows\win /n c:\stars\stars.exe -x -dp c:\stars\universe\gamename.m1" I get no result. Nothing.

Ok, I'm probably missing something obvious here, but I'm out of my depth here. I'm going along on a monkey sees, monkey does basis and would appreciate any help.
I'm not looking forward to 45 turns with 6 races where the only thing I have to do is creating the .p? file. Doing it with only one race was a pain, but at least I had it set up so I had to do something each turn.

Thanks in advance,
Tenderfoot

(edit) typo


[Updated on: Sun, 18 June 2017 23:08]

Report message to a moderator

 
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Previous Topic: Congratulations SAH! :-D
Next Topic: the year is 2465, where is mystery Trader
Goto Forum:
  


Current Time: Wed Jul 17 18:08:32 EDT 2024