Home World Forum
Stars! AutoHost web forums

Jump to Stars! AutoHost


 
 
Home » Stars! 2.6/7 » Questions about Stars! AutoHost » new threads not shown as new
new threads not shown as new Thu, 26 September 2013 10:40 Go to previous message
Altruist is currently offline Altruist

 
Commander

Messages: 1068
Registered: August 2005
Location: Berlin
I think it was mentioned before (but I can't recall in which thread). It seems that sometimes new threads do NOT trigger the new post symbol.

And if there is no new post shown for "The Bar" or "Duelling Club" I usually don't bother to look into it. In this case, rather by accident, I did click to get into the Bar and thus detected that there were 2 new threads and 1 new in the Duelling Club:

* http://starsautohost.org/sahforum2/index.php?t=msg&th=51 96&start=0&rid=775
* http://starsautohost.org/sahforum2/index.php?t=msg&th=53 34&start=0&rid=775
* http://starsautohost.org/sahforum2/index.php?t=msg&th=53 33&start=0&rid=775

It seems to happen only to new threads. So far I haven't seen it happen with threads where there was already a 2nd post in it.

It seems a minor thing but, to be honest, it is a quite annoying bug.

Any idea what the reason might be or how to fix it?

Report message to a moderator

 
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Read Message
Previous Topic: Congrats to Lqdtr for being the 1300th member
Next Topic: Question about obtaining stars
Goto Forum:
  


Current Time: Tue Jun 18 21:57:17 EDT 2024