Home World Forum
Stars! AutoHost web forums

Jump to Stars! AutoHost


 
 
Home » Stars! Clones, Extensions, Modding » VML lounge » Problems with starting ships
Problems with starting ships Fri, 13 August 2004 16:53 Go to next message
Lordpenguin is currently offline Lordpenguin

 
Crewman 1st Class

Messages: 31
Registered: August 2004
When using a modified starED file i'm playing around with, i found that the starting ships you get were messed up. I expected there to be problems like filling the up the slots, but i had significantly raised the tech level needed to get a mini-coloniser (changed the design also), and i knew taht HE would start with 3 anyway, but the problem was they could also be copied, wheras i thought that it would just treat them like it does if you get an MC minimorph and do not have the minimorph hull (just say "no" when copying design) I also had problems with ai ship images not being what i selected.
If anyone can help, thanks.

Report message to a moderator

Re: Problems with starting ships Fri, 13 August 2004 17:12 Go to previous messageGo to next message
Micha

 

Messages: 2340
Registered: November 2002
Location: Belgium GMT +1
Lordpenguin wrote on Fri, 13 August 2004 22:53

... but the problem was they could also be copied, wheras i thought that it would just treat them like it does if you get an MC minimorph and do not have the minimorph hull (just say "no" when copying design) I also had problems with ai ship images not being what i selected.
If anyone can help, thanks.


I'm hosting a game where scanner nubians were build in the first turn. The race that has build them has transferred them to another race, the ship design was not deleted and now that race has a nubian hull in their ship designs, the hull is empty except for a QJ5 engine (the rest of the items disappeared when switching to a non hacked exe, that's normal).
Anyway, that player can copy the design, add stuff and start building, however in the year that the ship is finished it you will get a message that the ships were not build "because someone lost the plans!" ...
Same situation as yours?

mch

Report message to a moderator

Re: Problems with starting ships Fri, 13 August 2004 17:14 Go to previous message
Lordpenguin is currently offline Lordpenguin

 
Crewman 1st Class

Messages: 31
Registered: August 2004
probably, i just saw that i could copy the mini-colony hull, when tech-level wise i shouldn't have been able to.

Report message to a moderator

Previous Topic: VML Games
Next Topic: Viper mod
Goto Forum:
  


Current Time: Mon Dec 18 09:44:10 EST 2017