Home World Forum
Stars! AutoHost web forums

Jump to Stars! AutoHost


 
 
Home » Stars! 2.6/7 » The Bar » New VM refreshing the view very sluggishly
New VM refreshing the view very sluggishly Sun, 30 March 2014 17:03 Go to next message
nmid

 
Commander

Messages: 1608
Registered: January 2011
Location: GMT +5.5

Hi,

I'm having problems with my XP VM being very sluggish visually.
It's the same sluggish refreshing of the stars! map view, that happens when you have 512 fleets and you sort fleets by ETA (basically a non ID/name sorting).
This same VHD worked absolutely perfectly when I used it ages ago.
I'm using the same hardware, but I guess I'm not using the proper VM settings in my virtualbox.
Any suggestions?

Regards,
Nmid.

ps - I've been having a spate of bad luck with my VMs.. so after losing my nth VM to data loss, I dug out one of my old VHD files.


[Updated on: Sun, 30 March 2014 17:05]




I know my minefields.. but I'm a chaff sweeper.
I used to curse when I got stuck in traffic... till I realised I AM traffic.

Report message to a moderator

Re: New VM refreshing the view very sluggishly Tue, 08 April 2014 04:37 Go to previous message
nmid

 
Commander

Messages: 1608
Registered: January 2011
Location: GMT +5.5

Solved the problem by re-enabling "Virtualisation" in the boot menu Mad

I had recently turned that off along with various other options in the boot menu, because my laptop was overheating.
.. which was because the CPU thermal paste getting worn out.

Got that fixed and turned virtualisation back on.

Phew.


[Updated on: Tue, 08 April 2014 04:37]




I know my minefields.. but I'm a chaff sweeper.
I used to curse when I got stuck in traffic... till I realised I AM traffic.

Report message to a moderator

Previous Topic: Race file won't open in one directory, will open in another directory
Next Topic: New beginner/intermediate game reqd!
Goto Forum:
  


Current Time: Wed Jun 29 19:00:48 EDT 2022