Home World Forum
Stars! AutoHost web forums

Jump to Stars! AutoHost


 
 
Home » Old Game Forums » Quite all Right » We're off!
We're off! Fri, 18 April 2003 20:27 Go to next message
djhakase is currently offline djhakase

 
Warrant Officer

Messages: 119
Registered: March 2003
Location: Australia


How good is your HW position?[ 10 votes ]
1. It's great! Right at the edge, hardly any planets nearby. 6 / 60%
2. It's alright, I mean, I'm near the edge, and there aren't that many planets near me at all. 2 / 20%
3. It's awful! I'm right in the centre! Did you set the HW placings 'Close' or 'Distant'? 1 / 10%
4. What are you talking about? I didn't get a HW, in fact, I'm not even in the game! 1 / 10%

Well... It seems Voodoo's turn was submitted 5 minutes after I retired to bed... Rolling Eyes But they're all in now and the game should generate shortly.

If anyone thinks the gen time is too much drop me a note and if I receive a couple I'll start an 'official' enquiry.

Alex.



they made me do it

Report message to a moderator

Re: We're off! Fri, 18 April 2003 21:01 Go to previous messageGo to next message
gible

 
Commander

Messages: 1343
Registered: November 2002
Location: Hamilton, New Zealand

If only I could choose "Fabulous. Right on the edge with an uninhabited 100% right next door" - alas my start isn't that good. Laughing

Report message to a moderator

Re: We're off! Fri, 18 April 2003 21:40 Go to previous messageGo to next message
djhakase is currently offline djhakase

 
Warrant Officer

Messages: 119
Registered: March 2003
Location: Australia

Uh-oh - did I remove the password from the .hst file? Confused

Hmm... had a look at my initial gen .hst file and it isn't passworded.. it seems like every delay conceivable is trying to stop this game from getting underway!! Sad Sad Sad

I reckon we should draw and quarter the host who passworded his file! Mad

Ah well, enjoy your easter with your friends and family! Cheers



they made me do it

Report message to a moderator

Re: We're off! Sun, 20 April 2003 08:12 Go to previous messageGo to next message
Micha

 

Messages: 2341
Registered: November 2002
Location: Belgium GMT +1
djhakase wrote on Sat, 19 April 2003 03:40

Uh-oh - did I remove the password from the .hst file? Confused

Hmm... had a look at my initial gen .hst file and it isn't passworded.. it seems like every delay conceivable is trying to stop this game from getting underway!! Sad Sad Sad

I reckon we should draw and quarter the host who passworded his file! Mad

Ah well, enjoy your easter with your friends and family! Cheers


So it was indeed you that passworded the .hst-file!?! Mad2 Wink
Hm, I have to wonder why anybody would set a password on his .hst-file? Confused
Maybe your initial file didn't show a password because you were using your default password (the one in your stars.ini), when you do that with races they seem to have no password either ...

And now please take the game off hold! Wink

regards,
mch


[Updated on: Sun, 20 April 2003 08:13]

Report message to a moderator

Re: We're off! Sun, 20 April 2003 09:59 Go to previous message
djhakase is currently offline djhakase

 
Warrant Officer

Messages: 119
Registered: March 2003
Location: Australia

No, no, it wasn't me, I swear!!! Uh Oh

I don't have a default password and I checked my .hst file that I sent to Ron and it wasn't passworded

I think what might have happened was that I tried to put it into normal gen, then I went away for a couple of minutes, then I came back, and I notice it hadn't genned yet, so I decided to try to force it....

Shortly after Autohost froze but I swear it wasn't me!!! Rolling Eyes

Well, I've just put it on to normal gen again and this time I won't try to force it afterwards!! It's no fun I assure you!



they made me do it

Report message to a moderator

Next Topic: Oh no...........
Goto Forum:
  


Current Time: Mon Apr 06 11:42:04 EDT 2020